Ondersteuning Windows XP (1.5.42)

Door een foutje kon versie 1.5.41 niet meer geïnstalleerd worden  op Windows XP. Dit werd opgelost in versie 1.5.42. Let op: Windows XP word reeds geruime tijd niet meer ondersteund door Microsoft, en het wordt steeds moeilijker om een goede werking onder XP te kunnen garanderen… Daarom zullen toekomstige Trikker updates Windows Lees verder…